Comment on Installation - Pi

Deepa commented on 24 May 2016, 03:16 AM

Please let me know if it is not compatible just with Ubuntu or any linux Distro?

View the full comment thread »