Comment on Get Hands-on with Zerodha Mobile

Hanan commented on 04 May 2015, 09:57 AM

I think the issue is with the OS version that’s on your mobile. The recent upgrades on the mobile app have may have made it incompatible with 2.3. We suggest you move to at least 4.0

View the full comment thread »