Comment on Trading Systems

Hanan commented on 12 Sep 2013, 11:21 AM

Nehal, if you’re using 1.6.0.0, we would like to presume that this issue has already been resolved. To know which version of Plus you’re using, please go to Tools < Nest Auto Plugins. If your version is already 1.6.0.0 and you’re still having problems with EMA, we can work with you on this by coordinating with the team from Omnesys.

A little birdie told me that there’ll be a new version of Nest Plus out soooon.

View the full comment thread »