Comment on Pi Bridge for Amibroker

Kirrick commented on 31 Mar 2015, 09:08 AM

After installing the latest version of PI , I am not able to install the PI Bridge. Getting error msg “This is not supported on your machine version” . I am using windows 8.1

View the full comment thread »