Comment on Pi Bridge for Amibroker

pravin commented on 20 Jan 2015, 10:01 PM

also nitin, on downloading pi 1.0.0.5 from the link it is still installing pi 1.0.0.0 only, please update the download file.

View the full comment thread »