Comment on Pi - Final Beta Release

Nithin Kamath commented on 15 Jan 2015, 03:54 PM

I guess someone already called you about this. Make sure to see if your version is 1.0.0.5, and also make sure that while enabling the alert, you don’t choose a contract that is already expired.

View the full comment thread »