Comment on Zerodha Trader - Installation

Sandeep commented on 04 Dec 2014, 11:26 PM

Can’t run ZTrader at all. Always getting os error. Tried reinstall/compatibility settings everything but still not working. Not sure what changed recently. It used to work fine last month or so.. Any ideas? Is it possible to run it in debug mode to analyze the problem?? RS0108

OS server 2012 R2 (I understand it might not be supported but I believe it used to work fine so what is causing the problem now)

View the full comment thread »