Comment on Latest updates - March 2018

Matti commented on 26 Mar 2018, 10:15 AM

Hey Vaibhav, the charting library we use on Kite, Chart IQ, has stopped supporting all versions of Internet Explorer. They now only support newer browsers like the Microsoft Edge. This is due to certain vulnerabilities in the older IE that could not be resolved as it’s an outdated software.

View the full comment thread »