Comment on Z5- Getting Started

Adarsh commented on 28 Mar 2013, 11:12 PM

Dear Zerodha,
When I attempted to use Z5 in J2ME supported mobile. It is prompted for updaet your browser to IE 9.0 or Latest Mozilla Firefox.
It seems you haven’t allowed access Z5 to the default browser’s, which are already available in mobile phones.

View the full comment thread »