Comment on Z5- Getting Started

shankar commented on 24 Sep 2016, 06:14 PM

NITHIN,
NOT ABLE TO LOGIN TO BO. IT SAYS “You need a browser that supports XDK” USE IE.
Even I used IE11 (windows 10-64bit) after doing settings as per instn, it is NOT WORKING.
WHAT IS THE STATUS OF MULTIBROWSER INTEGRATION FOR BO?

View the full comment thread »