Comment on Pi bridge - gateway to trade using other programs

V Loganathan commented on 18 Sep 2016, 03:10 PM

Seasons greetings.
Making a debut with Zerodha at 75. The version of Pi_ in my PC is 1.0.0.0 – On clicking update it says ” Installed is the most recent version.” But some where I happen to read 1.0.0.6 is the latest. Please clarify though even this version would be more than sufficient for my application. Regards

View the full comment thread »